when boot up livecd with debian-installer/locale=zh_CN , it will generate zh_CN.GB18030 ,but utf-8 shall be the default

Bug #40178 reported by ZhengPeng Hou
8
Affects Status Importance Assigned to Milestone
casper (Ubuntu)
Fix Released
Medium
Unassigned

Bug Description

when boot up livecd with debian-installer/locale=zh_CN , it will generate zh_CN.GB18030 ,but utf-8 shall be the default .

Revision history for this message
Tollef Fog Heen (tfheen) wrote :

   [ Tollef Fog Heen ]
   * Turn on debugging of the X config.
   * Log to a file which gets copied to /var/log/casper.log. Malone: #39895
   * Only pick UTF-8 locales. Malone: #40178
   * Use correct /root rather than /target for seeing what version of
     gnome-panel-data is installed.
   * Make festival (and probably some other apps) happier by using
     127.0.1.1 for our ubuntu hostname and 127.0.0.1 just resolves to
     "localhost".
   * Make casper-md5check read from tty8 since it wants to get keypresses
     from the active console (where usplash runs). Malone: #40490.
   * Copy /etc/modules when installing with ubiquity. Malone: #40311
   * /etc/gdm/gdm-cdd.conf can be a symlink. Cope with that. Malone: #40767
 .
   [ Colin Watson ]
   * ubiquity-casper conflicts/replaces espresso-casper.

Changed in casper:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers