Screen reader isn't actived on gdm if installed with a11y enabled

Bug #1825112 reported by Didier Roche on 2019-04-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
casper (Ubuntu)
High
Unassigned

Bug Description

After installing 19.04 (16/04/2019 image) and enabling in isolinux screen reader:
- screen reader is active in live/install session
After installation:
- screen reader is NOT active in gdm, when picking up user
- screen reader is active in user session

screen reader should be active in gdm.

Sebastien Bacher (seb128) wrote :

The code copying the setting is in casper, it has lightdm support but we should look at adding new code for gdm...

affects: ubiquity (Ubuntu) → casper (Ubuntu)
Changed in casper (Ubuntu):
importance: Undecided → High
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1825112

tags: added: iso-testing
Brian Murray (brian-murray) wrote :

Is this the same as bug 1796275?

Sebastien Bacher (seb128) wrote :

@Brian, no, see my comment on the bug you are pointing out. The other bug was about the feature not working anymore since the switch to GNOME, that bug is about the lack of gdm support

Changed in casper (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package casper - 1.408

---------------
casper (1.408) eoan; urgency=medium

  * ubiquity-hooks/30accessibility:
    - enable accessibility for gdm as well as for lightdm which was still
      the only option being handled (lp: #1825112)

 -- Sebastien Bacher <email address hidden> Wed, 05 Jun 2019 23:10:01 +0200

Changed in casper (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers