"Check disc for defects" boot option displays no text some flavors

Bug #1547302 reported by Erick Brunzell on 2016-02-19
42
This bug affects 8 people
Affects Status Importance Assigned to Milestone
casper (Ubuntu)
High
Unassigned

Bug Description

STEPS TO REPRODUCE
 1. boot an affected image
 2. select "Check disc for defects" from the GRUB menu

EXPECTED RESULTS
A report of whether or not there are defects.

ACTUAL RESULTS
No report is made at all.

AFFECTS
 * bare metal
 * i386, amd64
 * Ubuntu GNOME, Lubuntu desktop (but not alternate)
 * Xenial images starting with 20160218 and on

DOES NOT AFFECT
 * VMs: VirtualBox, KVM
 * Ubuntu, Xubuntu
 * alternates (debian-installer)

TO BE TESTED
 * other VMs (VMWare)
 * other flavors (Kubuntu, Ubuntu MATE)
 * other architectures (ppc)

Erick Brunzell (lbsolost) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1547302

tags: added: iso-testing
Phill Whiteside (phillw) wrote :

In Lubuntu, it starts and then just seems to quietly die.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in casper (Ubuntu):
status: New → Confirmed
Phill Whiteside (phillw) wrote :

Thanks for the tip of leaving it and then hitting "Enter" :)

Phill Whiteside (phillw) wrote :

As an update, this is http://phillw.net/hardware/aDU4RVzY not a VM.

amjjawad  (amjjawad) wrote :

Hi, I am testing Ubuntu GNOME Desktop i386 testcases in Xenial Daily on Oracle VB and I see the attached screen.

Erick Brunzell (lbsolost) wrote :

On bare metal I get a totally blank screen - no text at all.

sudodus (nio-wiklund) wrote :

I found a new version of Ubuntu Gnome dated 20160224.1, and this bug affects also this version.

amjjawad  (amjjawad) wrote :

I don't have spare real hardware to test on :(
That is why I'm stuck with Oracle VB and I just can't produce this very bug.

sudodus (nio-wiklund) wrote :

I found this bug also in Lubuntu Xenial desktop amd64 (the current iso file).

sudodus (nio-wiklund) wrote :

I tried Lubuntu also in UEFI mode - still black screen. I tried without quiet splash (edited the grub menu), and there is a complaint about plymouth

Running /scripts/casper-bottom ... Connecting to plymouth: Connection refused

Enter did not finish this (even after waiting for a long time), but during the SysRq reisub sequence, the system was suddenly showing the Lubuntu login screen, but I could not log in (with user: lubuntu and password: [blank], which is possible after logging out of a live session)

I think problems with plymouth is involved in this bug as well as in the bug, where the passphrase is not displayed for encrypted disk, as well as for not displaying the five dots.

sudodus (nio-wiklund) wrote :

The same things happen with Lubuntu in BIOS mode without quiet splash (as in comment #12)

Changed in casper (Ubuntu):
importance: Undecided → High
sudodus (nio-wiklund) wrote :

*Comparison with standard Ubuntu*

The current Ubuntu Xenial desktop amd64 iso (dated 20160224) is *not* affected by these plymouth related bugs.

Walter Lapchynski (wxl) on 2016-02-24
summary: - Check disc for defects boot option displays no text in Ubuntu Gnome
- Xenial
+ "Check disc for defects" boot option displays no text some flavors
Walter Lapchynski (wxl) on 2016-02-24
description: updated
Phill Whiteside (phillw) wrote :

This bug is not seen using the lubuntu alternate image ISO xenial-alternate-amd64.iso dated 24th Feb. Nor have I seen it in previous versions.

Walter Lapchynski (wxl) on 2016-02-24
description: updated
description: updated
Kev Bowring (flocculant) on 2016-02-24
description: updated
Walter Lapchynski (wxl) on 2016-02-24
description: updated
description: updated
sudodus (nio-wiklund) on 2016-02-25
description: updated
Walter Lapchynski (wxl) on 2016-02-25
description: updated
amjjawad  (amjjawad) wrote :

Hi, I was chatting with wxl on #ubuntu-release and he told me that I don't need to install anything, I just need to test the "Check disc for defects" so I just did and I confirm comment #8 .. I get blank screen and nothing else. Blank black.

I was testing:
Ubuntu GNOME Desktop i386 build: 20160224.3

Testing the same build on Oracle VB seems just fine.

So yes, it's on real hardware.

Thanks!

P.S.
To be more accurate, the LiveUSB I used was made by UNetbootin.

Erick Brunzell (lbsolost) wrote :

In Ubuntu GNOME 20160225.1 amd64 this is fixed.

sudodus (nio-wiklund) wrote :

Please explain how it is fixed, or tell us who fixed it :-)

George (3grciii) wrote :

I have tested the following files via grml iso boot:

1501444 kubuntu-16.04.1-desktop-amd64.iso
 719876 lubuntu-14.04.2-desktop-i386.iso
 860164 lubuntu-16.04-desktop-amd64.iso
1269220 ubuntu-gnome-16.04.1-desktop-amd64.iso
1624004 ubuntu-mate-16.04.1-desktop-amd64.iso
2722772 ubuntustudio-16.04.1-dvd-amd64.iso
1235460 xubuntu-16.04.1-desktop-amd64.iso

lubuntu-16.04-desktop-amd64.iso is the only file that exhibits this problem. All the rest work as expected. I have no further details.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers