Package also depend on libjpeg-turbo8

Bug #1845547 reported by Daniel Roviriego
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
casparcg-server (Ubuntu)
Undecided
Unassigned

Bug Description

Using Ubuntu Disco and installed the package. When running the binary, got:

casparcg: relocation error: /usr/lib/x86_64-linux-gnu/libfreeimage.so.3: symbol jpeg_read_icc_profile version LIBJPEG_8.0 not defined in file libjpeg.so.8 with link time reference

Simply installing libjpeg-turbo8 sort it out.

My system:

Description: Ubuntu 19.04
Release: 19.04

casparcg-server:
  Instalado: 2.2.0+dfsg-2
  Candidato: 2.2.0+dfsg-2
  Tabela de versão:
 *** 2.2.0+dfsg-2 500
        500 http://archive.ubuntu.com/ubuntu disco/multiverse amd64 Packages
        100 /var/lib/dpkg/status

thanks

description: updated
description: updated
summary: - Package also depend on another dependency
+ Package also depend on libjpeg-turbo8
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers