package libcaribou-common (not installed) failed to install/upgrade: trying to overwrite '/usr/share/caribou/layouts/scan/us.xml', which is also in package caribou 0.3.92-0ubuntu1

Bug #909429 reported by Kiwited on 2011-12-28
40
This bug affects 5 people
Affects Status Importance Assigned to Milestone
caribou (Ubuntu)
Medium
Micah Gersten
Precise
Medium
Micah Gersten

Bug Description

I was doing my 'daily updates' when this eror message came up. I was using Firefox, but was not doing anything else.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libcaribou-common (not installed)
ProcVersionSignature: Ubuntu 3.2.0-7.13-generic 3.2.0-rc7
Uname: Linux 3.2.0-7-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 1.90-0ubuntu1
Architecture: amd64
Date: Thu Dec 29 05:36:23 2011
DuplicateSignature:
 Unpacking libcaribou-common (from .../libcaribou-common_0.4.1-2_amd64.deb) ...
 dpkg: error processing /var/cache/apt/archives/libcaribou-common_0.4.1-2_amd64.deb (--unpack):
  trying to overwrite '/usr/share/caribou/layouts/scan/us.xml', which is also in package caribou 0.3.92-0ubuntu1
ErrorMessage: trying to overwrite '/usr/share/caribou/layouts/scan/us.xml', which is also in package caribou 0.3.92-0ubuntu1
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110928)
SourcePackage: caribou
Title: package libcaribou-common (not installed) failed to install/upgrade: trying to overwrite '/usr/share/caribou/layouts/scan/us.xml', which is also in package caribou 0.3.92-0ubuntu1
UpgradeStatus: Upgraded to precise on 2011-12-13 (14 days ago)

Kiwited (theo-theoperry) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in caribou (Ubuntu):
status: New → Confirmed
Micah Gersten (micahg) wrote :

Thank you for reporting this to Ubuntu. Since this bug report has all the information we need to fix the issue, I'm marking this bug as Triaged. Please report any other issues you may find.

Changed in caribou (Ubuntu Precise):
importance: Undecided → Medium
milestone: none → precise-alpha-2
status: Confirmed → Triaged
Micah Gersten (micahg) on 2011-12-29
Changed in caribou (Ubuntu Precise):
assignee: nobody → Micah Gersten (micahg)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package caribou - 0.4.1-2ubuntu1

---------------
caribou (0.4.1-2ubuntu1) precise; urgency=low

  * Add Replaces for file move between Ubuntu caribou and Debian
    libcaribou-common (LP: #909429); This diff is needed until after the
    12.04 LTS to allow smooth upgrades
    - update debian/control{,.in}
 -- Micah Gersten <email address hidden> Thu, 29 Dec 2011 11:42:22 -0600

Changed in caribou (Ubuntu Precise):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers