[FTBFS] caret 5.6.1~dfsg.1 fails to build in karmic

Bug #380902 reported by Andrea Gasparini on 2009-05-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
caret (Ubuntu)
Undecided
Unassigned

Bug Description

caret 5.6.1~dfsg.1 fails to build in karmic.

A log of the issue can be found here:
http://launchpadlibrarian.net/26996325/buildlog_ubuntu-karmic-i386.caret_5.6.1~dfsg.1-4_FAILEDTOBUILD.txt.gz

Related branches

Andrea Gasparini (gaspa) wrote :

patch that should fix it.

Andrea Gasparini (gaspa) on 2009-05-27
Changed in caret (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package caret - 5.6.1~dfsg.1-4ubuntu1

---------------
caret (5.6.1~dfsg.1-4ubuntu1) karmic; urgency=low

  * Fixed FTBFS (LP: #380902) due to a missing cstdio include in
    caret_statistics/StatisticGeneratePValue.cxx

 -- Andrea Gasparini <email address hidden> Wed, 27 May 2009 14:44:26 +0200

Changed in caret (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers