camorama freezes after startup

Bug #195064 reported by JW
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
camorama (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

Binary package hint: camorama

Immediately after I start camorama, it freezes. Skype, xawtv, and Ekiga all appears to handle the camera fine. I have looked in my logs and see the following error reported in syslog and kern.log:

Feb 24 08:39:44 MACHINE kernel: [ 8154.180000] /build/buildd/linux-ubuntu-modules-2.6.22-2.6.22/debian/build/build-generic/media/gspcav1/gspca_core.c: init isoc: usb_submit_urb(0) ret -28

I am running Kubuntu 7.10
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=7.10
DISTRIB_CODENAME=gutsy
DISTRIB_DESCRIPTION="Ubuntu 7.10"

My system is an HP Pavilion ze5500 (Intel 2.66Ghz; 1Gb RAM; ATI Technologies Inc Radeon IGP 330M/340M/350M)

I will attach the logs I mentioned. Please let me know if there is anything else I can attach that would be of use.

Revision history for this message
JW (arch0njw) wrote :
Revision history for this message
JW (arch0njw) wrote :
Revision history for this message
Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10 or 9.04?

Changed in camorama:
status: New → Incomplete
Revision history for this message
JW (arch0njw) wrote :

I plan to test this under 8.10 soon.

Revision history for this message
JW (arch0njw) wrote :

Sorry, "soon" took longer than expected -- and I had to find my camera.

Now I get an error instead: "Unable to capture image." However, "cheese" is able to capture an image just fine.

Revision history for this message
Victor Vargas (kamus) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem. Please reopen it if you encounter that this issue is still occurring or even better if you can check in latest Ubuntu Karmic version. To reopen the bug report you can click under the Status column, and change the Status back to "New". Thanks again!

Changed in camorama (Ubuntu):
status: Incomplete → Invalid
Revision history for this message
ksbalaji (ksbalaji11) wrote :

balaji@balaji_desktop:-$ camorama

(camorama:1741): Gtk-WARNING **: GtkSpinButton: setting an adjustment with non-zero page size is deprecated

-this is the error message found in the terminal and quoted in fond hope of being useful in finding a solution. Can you please solve?

Changed in camorama (Ubuntu):
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers