camlpdf 2.3.1-1 source package in Ubuntu

Changelog

camlpdf (2.3.1-1) unstable; urgency=medium

  * New upstream release
  * Bump debhelper compat level to 13
  * Bump Standards-Version to 4.5.0
  * Add Rules-Requires-Root: no

 -- St├ęphane Glondu <email address hidden>  Thu, 06 Aug 2020 15:03:41 +0200

Upload details

Uploaded by:
Debian OCaml Maintainers on 2020-08-06
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-08-07 universe misc

Downloads

File Size SHA-256 Checksum
camlpdf_2.3.1-1.dsc 1.9 KiB d2047a6bb03a247980344a02a9243144c71a7c71301b8afd64d7b55cc947b25a
camlpdf_2.3.1.orig.tar.gz 587.4 KiB 40b68d660247164a8ac0093c20f6c521cc95ed310f6b9a3bca3792a4db29dfd0
camlpdf_2.3.1-1.debian.tar.xz 5.5 KiB e3e47a57446485f7fdbb6c29b71135f1270a7a5a9fd46966b354f05527de202a

No changes file available.

Binary packages built by this source

libcamlpdf-ocaml: library for reading, writing and manipulating PDF files and data (runtime)

 CamlPDF consists of a set of low level modules for representing,
 reading and writing the basic structure of PDF, together with an
 initial attempt at a higher level API.
 .
 This package contains runtime libraries.

libcamlpdf-ocaml-dbgsym: debug symbols for libcamlpdf-ocaml
libcamlpdf-ocaml-dev: library for reading, writing and manipulating PDF files and data

 CamlPDF consists of a set of low level modules for representing,
 reading and writing the basic structure of PDF, together with an
 initial attempt at a higher level API.
 .
 This package contains all the development stuff you need to develop
 OCaml programs which use camlpdf.