Camera Monitor doesn't show notification when first invoked

Bug #618732 reported by Alex Moldovan on 2010-08-16
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
cameramonitor (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: cameramonitor

Most people would expect that the application shows a notification when started. If you start an application that uses the webcam (cheese) the program will show the proper message. When the application that uses the camera is closed, the Camera Monitor will display the appropriate message.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: cameramonitor 0.2-2.1
ProcVersionSignature: Ubuntu 2.6.32-24.39-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
Architecture: i386
Date: Mon Aug 16 11:47:15 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
PackageArchitecture: all
ProcEnviron:
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: cameramonitor

Alex Moldovan (alexmoldovan) wrote :
Fabián Rodríguez (magicfab) wrote :

I'd agree this is a usability issue. I've set importance and confirmed as such, see:
https://wiki.ubuntu.com/Bugs/Importance

"A cosmetic/usability issue that does not limit the functionality of an application "

Changed in cameramonitor (Ubuntu):
status: New → Incomplete
status: Incomplete → Confirmed
importance: Undecided → Low
ybaruss (yabruss) wrote :

May be related with Bug #599185

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers