camera stops taking pictures

Bug #1548500 reported by scott hodgson on 2016-02-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
camera-app (Ubuntu)
High
Florian Boucault

Bug Description

The camera after sometime stops working. you press the button to take image and the buttons disappear and no image is taken.
log file is here.
http://paste.ubuntu.com/15172765/

Bill Filler (bfiller) on 2016-02-24
Changed in camera-app (Ubuntu):
assignee: nobody → Florian Boucault (fboucault)
importance: Undecided → High

Sorry I forgot to add:
It is a bq Aquarius 4.5
Ota9

On 24 February 2016 13:43:29 GMT+00:00, Bill Filler <email address hidden> wrote:
>** Changed in: camera-app (Ubuntu)
> Assignee: (unassigned) => Florian Boucault (fboucault)
>
>** Changed in: camera-app (Ubuntu)
> Importance: Undecided => High
>
>--
>You received this bug notification because you are subscribed to the
>bug
>report.
>https://bugs.launchpad.net/bugs/1548500
>
>Title:
> camera stops taking pictures
>
>Status in camera-app package in Ubuntu:
> New
>
>Bug description:
>The camera after sometime stops working. you press the button to take
>image and the buttons disappear and no image is taken.
> log file is here.
> http://paste.ubuntu.com/15172765/
>
>To manage notifications about this bug go to:
>https://bugs.launchpad.net/ubuntu/+source/camera-app/+bug/1548500/+subscriptions

--
Sent from my Android device with K-9 Mail. Please excuse my brevity.

Florian Boucault (fboucault) wrote :

Hi Scott, thank you for the bug report.
Are you using an SD card? Could it be that it has some damaged blocks?

Changed in camera-app (Ubuntu):
status: New → Incomplete
scott hodgson (sc4tt) wrote :

Hi

I have checked the SD card and is in good working order, no bad blocks.

On Tue, 2016-03-01 at 13:16 +0000, Florian Boucault wrote:

> Hi Scott, thank you for the bug report.
> Are you using an SD card? Could it be that it has some damaged blocks?
>

scott hodgson (sc4tt) wrote :

Cameras seems to be working now. I haven't done anything to the system, must be an upgrade or something that has corrected the issue.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers