Incomplete exif meta-data in image taken on MX4

Bug #1471547 reported by Harald Walker on 2015-07-05
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
camera-app
Confirmed
Low
Unassigned
camera-app (Ubuntu)
Low
Unassigned

Bug Description

When taking a photo with the camera app on the MX4, those photos don't have 'make' and 'model' values set in the EXIF data of the image.

While not critical it is relevant to spread the word about Ubuntu phones like the MX4. Eventually people searching for sample photos would find it. Sites like Flickr show the information and also list images by camera (https://www.flickr.com/cameras).

The Android version of the MX4 uses:
Make: Meizu
Model: MX4

You can verify it by uploading attached image to:
http://regex.info/exif.cgi/exif.cgi

Example image taken with Android version of the MX4:
https://www.flickr.com/photos/133065318@N02/18876083120/in/pool-2786985@N23/
(you can download the full version and compare the EXIF data)

Device: Meizu MX4 Ubuntu Edition
OS: Ubuntu 15.04 - armhf (20150611-173952)
Camera app: 3.0.0.558

Harald Walker (4-walker) on 2015-07-05
no longer affects: canonical-devices-system-image
Changed in camera-app:
status: New → Confirmed
importance: Undecided → Medium
importance: Medium → Low
Changed in camera-app (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers