package calligra-libs (not installed) failed to install/upgrade

Bug #1453882 reported by Iuga Marian Silviu on 2015-05-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
calligra (Ubuntu)
Undecided
Unassigned

Bug Description

package calligra-libs (not installed) failed to install/upgrade: try overwrite „/usr/lib/kde4/kplatorcpsscheduler.so”, in calligraplan 1:2.9.2-0ubuntu2

Ubuntu Mate on Raspberry Pi 2.

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: calligra-libs (not installed)
ProcVersionSignature: Ubuntu 3.18.0-20.21-rpi2 3.18.11
Uname: Linux 3.18.0-20-rpi2 armv7l
ApportVersion: 2.17.2-0ubuntu1
Architecture: armhf
Date: Mon May 11 19:49:25 2015
DuplicateSignature: package:calligra-libs:(not installed):se încearcă suprascrierea „/usr/lib/kde4/kplatorcpsscheduler.so”, care este și în pachetul calligraplan 1:2.9.2-0ubuntu2
ErrorMessage: se încearcă suprascrierea „/usr/lib/kde4/kplatorcpsscheduler.so”, care este și în pachetul calligraplan 1:2.9.2-0ubuntu2
RelatedPackageVersions:
 dpkg 1.17.25ubuntu1
 apt 1.0.9.7ubuntu4
SourcePackage: calligra
Title: package calligra-libs (not installed) failed to install/upgrade: se încearcă suprascrierea „/usr/lib/kde4/kplatorcpsscheduler.so”, care este și în pachetul calligraplan 1:2.9.2-0ubuntu2
UpgradeStatus: No upgrade log present (probably fresh install)

Iuga Marian Silviu (iugamarian) wrote :
tags: removed: need-duplicate-check
Iuga Marian Silviu (iugamarian) wrote :

I wanted to install krita.

All errors fixed with:

sudo dpkg --remove --force-remove-reinstreq calligraplan
sudo dpkg --remove --force-remove-reinstreq krita
sudo apt-get -f install

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers