krita package broken

Bug #1413605 reported by Jonathan Riddell on 2015-01-22
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
calligra (Ubuntu)
Undecided
Unassigned

Bug Description

no krita binary in krita 1:2.8.90-0ubuntu9

Jonathan Riddell (jr) on 2015-01-22
Changed in calligra (Ubuntu):
milestone: none → ubuntu-15.04
tags: added: kubuntu
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in calligra (Ubuntu):
status: New → Confirmed

What's the plan with this breakage: Waiting on 2.9 final before rebuilding working packages? I'm guessing that's only a week or so away, from the banner on their website.

I believe the importance on this should be set relatively high, since it would be completely app-breaking for 100% of the vivid users if it stays unaddressed for two more months.

Jonathan Riddell (jr) wrote :

should be fixed in 2.9.0, let me know if not
(many other calligra apps are broken, still to be investigated)

Changed in calligra (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers