package krita-data 1:2.6.3-0ubuntu2 failed to install/upgrade: trying to overwrite '/usr/share/icons/hicolor/512x512/apps/calligrakrita.png', which is also in package krita 1:2.6.3-0ubuntu2

Bug #1190174 reported by kymijoki on 2013-06-12
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
calligra (Ubuntu)
High
Unassigned

Bug Description

Krita -data failed to intall.

ProblemType: Package
DistroRelease: Ubuntu 13.10
Package: krita-data 1:2.6.3-0ubuntu2
ProcVersionSignature: Ubuntu 3.9.0-4.9-generic 3.9.4
Uname: Linux 3.9.0-4-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.10.2-0ubuntu1
Architecture: amd64
Date: Wed Jun 12 12:10:27 2013
Dependencies:

DuplicateSignature: package:krita-data:1:2.6.3-0ubuntu2:trying to overwrite '/usr/share/icons/hicolor/512x512/apps/calligrakrita.png', which is also in package krita 1:2.6.3-0ubuntu2
ErrorMessage: trying to overwrite '/usr/share/icons/hicolor/512x512/apps/calligrakrita.png', which is also in package krita 1:2.6.3-0ubuntu2
InstallationDate: Installed on 2013-04-24 (48 days ago)
InstallationMedia: Ubuntu-Studio 13.04 "Raring Ringtail" - Release amd64 (20130423.1)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: calligra
Title: package krita-data 1:2.6.3-0ubuntu2 failed to install/upgrade: trying to overwrite '/usr/share/icons/hicolor/512x512/apps/calligrakrita.png', which is also in package krita 1:2.6.3-0ubuntu2
UpgradeStatus: Upgraded to saucy on 2013-05-06 (36 days ago)

kymijoki (ramestudio48700) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in calligra (Ubuntu):
status: New → Confirmed
Changed in calligra (Ubuntu):
importance: Undecided → High
status: Confirmed → Triaged
Harald Sitter (apachelogger) wrote :

Should be long resolved as we are now at 2.7.2 and there's no conflict anymore.

Changed in calligra (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers