Update calendarserver package to >= 3.0

Bug #925027 reported by Marc Weistroff on 2012-02-01
52
This bug affects 11 people
Affects Status Importance Assigned to Milestone
calendarserver (Ubuntu)
Undecided
Unassigned

Bug Description

Current version of calendarserver package is outdated. 3.0 brings a carddav server which is something really needed right now in order to build one own private sync server.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in calendarserver (Ubuntu):
status: New → Confirmed
Micah Gersten (micahg) on 2012-02-01
tags: added: upgrade-software-version
removed: caldav cardav
wsanchez (wsanchez) wrote :

FYI, I just tagged version 3.2, which is probably the best quality release we've had to date.

Tim Blokdijk (tim-blokdijk) wrote :
Changed in calendarserver (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions