Two usual install options may have been absent

Bug #1773613 reported by Scott Cowles Jacobs on 2018-05-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
calamares (Ubuntu)
Undecided
Unassigned

Bug Description

Lubuntu 18.10 Cosmic

I am not absolutely sure about this (I may have missed this during install),
but I do not recall being presented with either of the following install options, that I have seen on all previous installs:

1: do you want to update packages to their latest versions during the package installation?

2: do you want to install non-free/proprietary files/codecs/etc.?

Did I miss these, or were they really not present?

----------------------------------------------------------
$ uname -a
Linux scott-Asus-M2N68-AM-Plus 4.15.0-22-generic #24-Ubuntu SMP Wed May 16 12:15:17 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
$lsb_release -dsc
Ubuntu Cosmic Cuttlefish (development branch)
$echo $DESKTOP_SESSION
cosmic

$ apt-cache policy calamares
calamares:
  Installed: 3.2.0-1
  Candidate: 3.2.0-1
  Version table:
 *** 3.2.0-1 500
        500 http://archive.ubuntu.com/ubuntu cosmic/universe amd64 Packages
        100 /var/lib/dpkg/status
-----------------------------------------------------------

As of the 2018-07-12 .iso,

(newer calamares 3.2.1-1)

I can confirm that I was not presented with the two options stated.

[In case calamares-settings-lubuntu is involved,
the original version was 2, and the current = 7. ]

Simon Quigley (tsimonq2) wrote :

I would consider the bug as-is to be invalid. This is because these options simply don't exist with Calamares, yet.

We do plan on reintroducing these options as a part of https://phab.lubuntu.me/T32 but not independently from that.

Thank you for reporting the bug!

Changed in calamares (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers