Update CakePHP in Jaunty

Bug #363094 reported by Lee Boynton on 2009-04-17
2
Affects Status Importance Assigned to Milestone
cakephp (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: cakephp

Currently CakePHP 1.2 RC3 is in Jaunty. It would be nice if the latest version, 1.2.2, was included as there have been a number of bug fixes and security fixes since RC3, if it's not too late. It looks like version 1.2.1 is in Debian unstable which would at least be better than RC3.

Changelogs are available at https://trac.cakephp.org/wiki/changelog/1.2.x.x

Fixed in Karmic: 1.2.3.8166-1. If you want this version to be available in Jaunty, you should requuest a backport.

Changed in cakephp (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers