Bug #2024645 reported by Robert Pearson
This bug affects 1 person
Affects Status Importance Assigned to Milestone
caja (Ubuntu)

Bug Description

I opened caja on a directory with 1.2 million files. Speek was glacial. I tried moving some files (200,000) to the desktop. The Progress window popped up claiming "preparing to move xxx files". After 5 hours of waiting for the number of files to change, I realized caja had crashed and used xkill.

I used a different program to move the files to different directories.

Now caja will not launch. I tried reinstalling caja. Still won't start. I did a purge and then an install. Still will not start.

In the Menu -> All there are 3 entries for caja. None work.

How can I get caja to work?

I am currently using nautilus and FileBrowser, but I prefer caja.

Do I have to completely reinstall Ubuntu MATE to get caja working?

ProblemType: Bug
DistroRelease: Ubuntu 22.04
Package: caja 1.26.0-1ubuntu1
ProcVersionSignature: Ubuntu 5.19.0-45.46~22.04.1-generic 5.19.17
Uname: Linux 5.19.0-45-generic x86_64
ApportVersion: 2.20.11-0ubuntu82.5
Architecture: amd64
CasperMD5CheckResult: unknown
CurrentDesktop: MATE
Date: Thu Jun 22 05:36:47 2023
InstallationDate: Installed on 2022-03-05 (474 days ago)
InstallationMedia: Ubuntu-MATE 20.04.3 LTS "Focal Fossa" - Release amd64 (20210819.1)
SourcePackage: caja
UpgradeStatus: Upgraded to jammy on 2023-01-15 (157 days ago)

Revision history for this message
Robert Pearson (rpearsonii) wrote :
Revision history for this message
Chris Guiver (guiverc) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.

Bug reporting is about finding & fixing problems thus preventing future users from hitting the same bug.

I suspect a Support site would be more appropriate, eg. You can also find help with your problem in the support forum of your local Ubuntu community or asking at or, or for more support options please look at or use for Ubuntu MATE's discourse.

Revision history for this message
Bernard Stafford (bernard010) wrote :
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related questions

Remote bug watches

Bug watches keep track of this bug in other bug trackers.