Comment 34 for bug 680628

bruno (brunob) wrote :

Till, sorry for the long delay... "Source code" is activated in synaptics (for Linux Mint Software). I still get the same error (just after "sudo apt-get update"):

sudo apt-get build-dep poppler cairo
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver une source de paquet pour poppler

N.B. I got a similar message if I ask only for cairo.

Maybe, I have this building trouble because I'm on linux mint 10 (ubuntu maverick base). This is why I asked for a PPA...