using openGL cairo is very unstable in Karmic

Bug #384411 reported by Aleksey on 2009-06-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
cairo (Ubuntu)
Low
Unassigned

Bug Description

I'm testing Karmic 2.6.30-8 on Asus A8Le with Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller.
I enabled UXA. After starting cairo in openGL mode, it works faster but often crashes

Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please try to obtain a backtrace following the instructions at http://wiki.ubuntu.com/DebuggingProgramCrash and upload the backtrace (as an attachment) to the bug report. This will greatly help us in tracking down your problem.

Changed in cairo (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
Aleksey (heat-yandex) wrote :

Sebastien, I've tried to obtain the backtrace. The problem is: when I"m starting cairo under openGL, the whole system crashes (I've forgot mention it in previous message). I've copied part of report by pen, hope it'll helps:

error "/home/karm/.local/share/Trash/files" : No such file or directory
n'est pas an directory, menu patyh:/
g_object_unret: ussertion G_IS_Object (object) failed
n'est pas an directory, menu patyh:/
cairo_dock_load_gauge: assertion c ThemePath !=Null' failed

after that terminal and hole system crashed

Aleksey (heat-yandex) wrote :

I've tried to obtain information, before system halts. Usually everything halts, when I begin launch applications, using cairo.
Here is report.

Sebastien Bacher (seb128) wrote :

The issue seem out of the scope of what the ubuntu team will be working on and an upstream cairo, opengl or xorg issue, it would be nice if somebody having interest in that could send the bug the to the people writting the software

Changed in cairo (Ubuntu):
importance: Medium → Low
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers