empty trash from the trashcan does not delete files from usb harddisks

Bug #658681 reported by Hans Wolters on 2010-10-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
cairo-dock (Ubuntu)
Undecided
Matthieu Baerts

Bug Description

Binary package hint: cairo-dock

Dear all,

After upgrading to Ubuntu 10.10 it looks like a small issue came up.

When I connect an usb harddrive and I delete files from the filemanager the files show up in the trashcan. Using the trashcan Icon to delete the files does not seem to work anymore. I need to browse the trash and delete the files from there.

I seem to be using version 2.2.0-4.

Best regards,

Hans Wolters

Related branches

Hi,
do you have the same problem using Nautilus ?
also, is this problem new ? do you think it's related to the new version of
the dock or the one of Ubuntu ?

2010/10/11 Hans Wolters <email address hidden>

> Public bug reported:
>
> Binary package hint: cairo-dock
>
> Dear all,
>
> After upgrading to Ubuntu 10.10 it looks like a small issue came up.
>
> When I connect an usb harddrive and I delete files from the filemanager
> the files show up in the trashcan. Using the trashcan Icon to delete the
> files does not seem to work anymore. I need to browse the trash and
> delete the files from there.
>
> I seem to be using version 2.2.0-4.
>
> Best regards,
>
> Hans Wolters
>
> ** Affects: cairo-dock (Ubuntu)
> Importance: Undecided
> Status: New
>
> --
> empty trash from the trashcan does not delete files from usb harddisks
> https://bugs.launchpad.net/bugs/658681
> You received this bug notification because you are a member of Cairo-
> Dock Team, which is subscribed to cairo-dock in ubuntu.
>
> Status in “cairo-dock” package in Ubuntu: New
>
> Bug description:
> Binary package hint: cairo-dock
>
> Dear all,
>
> After upgrading to Ubuntu 10.10 it looks like a small issue came up.
>
> When I connect an usb harddrive and I delete files from the filemanager the
> files show up in the trashcan. Using the trashcan Icon to delete the files
> does not seem to work anymore. I need to browse the trash and delete the
> files from there.
>
> I seem to be using version 2.2.0-4.
>
> Best regards,
>
> Hans Wolters
>
>
>
> _______________________________________________
> Mailing list: https://launchpad.net/~cairo-dock-team<https://launchpad.net/%7Ecairo-dock-team>
> Post to : <email address hidden>
> Unsubscribe : https://launchpad.net/~cairo-dock-team<https://launchpad.net/%7Ecairo-dock-team>
> More help : https://help.launchpad.net/ListHelp
>

Hans Wolters (hans-wolters-nlo) wrote :

Hi,

On Mon, 2010-10-11 at 21:23 +0000, Fabounet wrote:
> Hi,
> do you have the same problem using Nautilus ?
> also, is this problem new ? do you think it's related to the new version of
> the dock or the one of Ubuntu ?

> > When I connect an usb harddrive and I delete files from the filemanager
> > the files show up in the trashcan. Using the trashcan Icon to delete the
> > files does not seem to work anymore. I need to browse the trash and
> > delete the files from there.
> >
> > I seem to be using version 2.2.0-4.

Using 10.4 I was able to delete the files from the trashcan icon.

It might be related to the new version, I am not able to reproduce a
test on the old version since I already upgraded.

Best regards,

Hans

Matthieu Baerts (matttbe) wrote :

@fabounet: I think this bug has been fixed (bzr version). Can you confirm it?

Changed in cairo-dock (Ubuntu):
status: New → Fix Committed
Hans Wolters (hans-wolters-nlo) wrote :

Hi Mattheu,

Indeed, it works. Thank you.

Best regards,

Hans

Changed in cairo-dock (Ubuntu):
status: Fix Committed → Fix Released
assignee: nobody → Matthieu Baerts (matttbe)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers