Please update cairo-dock to 2.0.8 version

Bug #414255 reported by Artur Rona on 2009-08-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
cairo-dock (Ubuntu)
Wishlist
Julien Lavergne

Bug Description

Binary package hint: cairo-dock

Version 2.0.5 is out-of-date.

Related branches

Artur Rona (ari-tczew) on 2009-08-16
tags: added: upgrade
Artur Rona (ari-tczew) wrote :
Artur Rona (ari-tczew) wrote :
Artur Rona (ari-tczew) wrote :
Changed in cairo-dock (Ubuntu):
status: New → Confirmed
status: Confirmed → New
Julien Lavergne (gilir) on 2009-08-16
Changed in cairo-dock (Ubuntu):
status: New → In Progress
importance: Undecided → Wishlist
assignee: nobody → Julien Lavergne (gilir)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package cairo-dock - 2.0.8-0ubuntu1

---------------
cairo-dock (2.0.8-0ubuntu1) karmic; urgency=low

  [ Artur Rona ]
  * New upstream release (LP: #414255).
  * Bump Standard-Version to 3.8.2, no changes needed.

  [ Julien Lavergne ]
  * debian/rules: don't use deprecated dh_desktop.

 -- Julien Lavergne <email address hidden> Mon, 17 Aug 2009 01:23:13 +0200

Changed in cairo-dock (Ubuntu):
status: In Progress → Fix Released
Julien Lavergne (gilir) wrote :

Uploaded with an additional modification, thanks for your work.

Some comments for the next time you will request sponsorship :
- Please at least test the build of your package (with a PPA for example, and give a link of the buildlog)
- Changing Standart-Versions is not necessary on Ubuntu, is more Debian specific.
- Also, more details about the upgrade and more testing of the package will be appreciate. It's not big deal this time because I know this package but maybe you will not have this change next time :)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers