Please update Cairo-Dock Plug-Ins to 2.3.0~2.1 version (bugs fixed only)

Bug #786105 reported by Matthieu Baerts on 2011-05-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
cairo-dock-plug-ins (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: cairo-dock-plug-ins

Hello,

The Cairo-Dock team proposes a bugs fixed version for its 2.3.0 branch.

This is the ChangeLog:
   - Fixed a typo in CMakeLists.txt about Ruby interface
   - CMakeLists.txt: Added the status of applets (stable / unstable
      / unsupported) to help packagers to not include unstable or
      unsupported applets on Cairo-Dock packages for stable distributions
   - Added an upstream's patch to avoid a crash of u1sdtool (dnd2share)

Bzr branches have been linked to this bug report.

How to reproduce the bug:
   * Simply drop a file into the Drop to Share (aka DND2Share) applet configured to use UbuntuOne and u1sdtool will crash.

Thank you

PS: please don't forget to update the core too (LP: #786104)

Related branches

description: updated
summary: - Please update Cairo-Dock to 2.3.0~2.1 version (bugs fixed only)
+ Please update Cairo-Dock Plug-Ins to 2.3.0~2.1 version (bugs fixed only)
description: updated
Robert Roth (evfool) on 2011-05-23
Changed in cairo-dock-plug-ins (Ubuntu):
importance: Undecided → Wishlist
tags: added: upgrade-software-version
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package cairo-dock-plug-ins - 2.3.0~2-0ubuntu1

---------------
cairo-dock-plug-ins (2.3.0~2-0ubuntu1) oneiric; urgency=low

  * New upstream release. (LP: #786105)
  * Upstream ChangeLog:
   - Fixed a typo in CMakeLists.txt about Ruby interface
   - CMakeLists.txt: Added the status of applets (stable / unstable
      / unsupported) to help packagers to not include unstable or
      unsupported applets on Cairo-Dock packages for stable distributions
  * debian/patches:
   - Added two upstream's patches:
    + to avoid a crash of u1sdtool (dnd2share)
    + to prevent a crash with Weather (LP: #788437)
  * debian/control:
   - Removed libgvfscommon-dev (not used and no longer available)
 -- Matthieu Baerts (matttbe) <email address hidden> Mon, 06 Jun 2011 12:09:47 +0200

Changed in cairo-dock-plug-ins (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers