Caffeine It can not install by unmet dependencies on Ubuntu 16.04

Bug #1543202 reported by WindTux on 2016-02-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
caffeine (Ubuntu)
Undecided
Unassigned

Bug Description

With the upgrade today on Ubuntu 16.04, Caffeine it uninstalled and now i can't to install it cause "by unmet dependencies" in python3.4.. i attached a screen.

Caffeine version 2.8.3-3 (by sudo apt-cache policy caffeine)
Ubuntu 16.04 Xenial Xerus AMD64

WindTux (windtux) wrote :
Changed in caffeine (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers