Certificate: GeoTrust Global CA 2 soon to expire in latest xenial ca-certificates package

Bug #1810992 reported by Sridhar BV on 2019-01-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ca-certificates (Ubuntu)
Undecided
Unassigned

Bug Description

In ca-certificates 20170717~16.04.2 source package below certificate expires by Mar 04 05:00:00 2019

#
# Certificate "GeoTrust Global CA 2"
#
# Issuer: CN=GeoTrust Global CA 2,O=GeoTrust Inc.,C=US
# Serial Number: 1 (0x1)
# Subject: CN=GeoTrust Global CA 2,O=GeoTrust Inc.,C=US
# Not Valid Before: Thu Mar 04 05:00:00 2004
# Not Valid After : Mon Mar 04 05:00:00 2019
# Fingerprint (MD5): 0E:40:A7:6C:DE:03:5D:8F:D1:0F:E4:D1:8D:F9:6C:A9
# Fingerprint (SHA1): A9:E9:78:08:14:37:58:88:F2:05:19:B0:6D:2B:0D:2B:60:16:90:7D

However on bionic ca-certificates 20180409 source package this certificate has already been removed.

Sridhar BV (srbvsr) wrote :

The package ca-certificates_20170717~16.04.1_all.deb includes the expired certificate.

https://launchpad.net/ubuntu/+archive/primary/+files/ca-certificates_20170717~16.04.1_all.deb

Can anyone let me know if there is another forum where this issue can be addresses on priority ?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers