package ca-certificates 20170717~14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Bug #1722629 reported by pdm on 2017-10-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ca-certificates (Ubuntu)
Undecided
Unassigned

Bug Description

after update process. Now a windo appears each time i boot : system problem detected

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: ca-certificates 20170717~14.04.1
ProcVersionSignature: Ubuntu 4.4.0-97.120~14.04.1-generic 4.4.87
Uname: Linux 4.4.0-97-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3.25
Architecture: amd64
Date: Mon Oct 9 22:13:41 2017
DuplicateSignature: package:ca-certificates:20170717~14.04.1:subprocess installed post-installation script returned error exit status 128
ErrorMessage: subprocess installed post-installation script returned error exit status 128
InstallationDate: Installed on 2012-05-18 (1971 days ago)
InstallationMedia: Ubuntu 12.04 "Precise" - Build amd64 LIVE Binary 20120425-15:28
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.7
 apt 1.0.1ubuntu2.17
SourcePackage: ca-certificates
Title: package ca-certificates 20170717~14.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
UpgradeStatus: Upgraded to trusty on 2016-05-21 (507 days ago)

pdm (patrice-sancey) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers