package ca-certificates 20160104ubuntu1 failed to install/upgrade: triggers looping, abandoned

Bug #1589277 reported by Douglas Hunter on 2016-06-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ca-certificates (Ubuntu)
Undecided
Unassigned

Bug Description

upgrade from 14.04

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: ca-certificates 20160104ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-22.40-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Sun Jun 5 15:32:31 2016
ErrorMessage: triggers looping, abandoned
InstallationDate: Installed on 2015-12-09 (178 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: ca-certificates
Title: package ca-certificates 20160104ubuntu1 failed to install/upgrade: triggers looping, abandoned
UpgradeStatus: Upgraded to xenial on 2016-06-05 (0 days ago)

Douglas Hunter (dc1hunter) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers