package ca-certificates 20150426ubuntu1 failed to install/upgrade: triggers looping, abandoned

Bug #1509266 reported by Gerd Grundke on 2015-10-23
210
This bug affects 50 people
Affects Status Importance Assigned to Milestone
ca-certificates (Ubuntu)
Undecided
Unassigned

Bug Description

Error happened after upgrade from 15.04 to 15.10

Please let me know which further information you need not yet attached.

ProblemType: Package
DistroRelease: Ubuntu 15.10
Package: ca-certificates 20150426ubuntu1
Uname: Linux 3.19.3-031903-generic x86_64
ApportVersion: 2.19.1-0ubuntu3
Architecture: amd64
Date: Fri Oct 23 10:47:18 2015
DuplicateSignature: package:ca-certificates:20150426ubuntu1:triggers looping, abandoned
ErrorMessage: triggers looping, abandoned
InstallationDate: Installed on 2014-02-27 (602 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.2ubuntu5
 apt 1.0.10.2ubuntu1
SourcePackage: ca-certificates
Title: package ca-certificates 20150426ubuntu1 failed to install/upgrade: triggers looping, abandoned
UpgradeStatus: Upgraded to wily on 2015-10-23 (0 days ago)

Gerd Grundke (gerdgrundke) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ca-certificates (Ubuntu):
status: New → Confirmed
tags: removed: need-duplicate-check
Simon Déziel (sdeziel) wrote :

Looking at the logs, it seems that ca-certificates is not the culprit:

dpkg: cycle found while processing triggers:
 chain of packages whose triggers are or may be responsible:
  doc-base -> systemd
 packages' pending triggers which are or may be unresolvable:
  ca-certificates: update-ca-certificates

because of the cycle between doc-base and systemd, ca-certificates postinst script was not run.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers