package ca-certificates-java 20110912ubuntu3.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

Bug #967961 reported by John Schroer on 2012-03-29
64
This bug affects 8 people
Affects Status Importance Assigned to Milestone
ca-certificates-java (Ubuntu)
Undecided
Unassigned
Oneiric
High
frankie

Bug Description

upgrading from Ubuntu 11.04 to 11.10 via upgrade manager.

I expected to upgrade from 11.04 to 11.10 in preparation to go to Ubuntu 12.04
I had a crash during installation when Java failed to install.
Equipment
Acer laptop Aspire 4730 with 3 GB RAM, 320 GB HD with 2 logival partitions
151 GB Ubuntu partition
9 GB Swap
160 Windows Vista paqrtition
Original Ubun Linux installed 9.04. Upgraded via Update Manager.

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: ca-certificates-java 20110912ubuntu3.1
ProcVersionSignature: Ubuntu 2.6.38-13.57-generic 2.6.38.8
Uname: Linux 2.6.38-13-generic x86_64
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Wed Mar 28 22:29:21 2012
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 1
PackageArchitecture: all
SourcePackage: ca-certificates-java
Title: package ca-certificates-java 20110912ubuntu3.1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to oneiric on 2012-03-28 (0 days ago)

John Schroer (ka8grh) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ca-certificates-java (Ubuntu):
status: New → Confirmed
Changed in ca-certificates-java (Ubuntu Oneiric):
status: New → Confirmed
Changed in ca-certificates-java (Ubuntu):
status: Confirmed → Invalid
Changed in ca-certificates-java (Ubuntu Oneiric):
assignee: nobody → Marc Deslauriers (mdeslaur)
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ca-certificates-java - 20110912ubuntu3.2

---------------
ca-certificates-java (20110912ubuntu3.2) oneiric-security; urgency=low

  * debian/postinst: Handle failure as before so upgrades from Natty to
    Oneiric succeed. (LP: #967961)
 -- Marc Deslauriers <email address hidden> Thu, 29 Mar 2012 11:29:38 -0400

Changed in ca-certificates-java (Ubuntu Oneiric):
status: Confirmed → Fix Released
frankie (frankiebzk) on 2012-03-29
Changed in ca-certificates-java (Ubuntu Oneiric):
assignee: Marc Deslauriers (mdeslaur) → frankie (frankiebzk)

So.. concerning this bug the most nasty thing is about my VirtualBox App that broke up the funcionalities and I work 7 hours until discover the reason, remove this bugged package and the relatedies i.e icetead, etc. And after all process a loose the most importants Vms already built.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers