Please update bzr to 2.7.0

Bug #1544487 reported by Vincent Ladeuil on 2016-02-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
bzr (Ubuntu)
Medium
Unassigned

Bug Description

debian unstable now carries bzr-2.7.0-2

The attached patch was built from MOM

Vincent Ladeuil (vila) wrote :
Iain Lane (laney) wrote :

Uploaded, thanks!

I did some things

  - Mention the Vcs-* change in debian/changelog
  - Change the version to ...ubuntu1 as it's the first ubuntu revision
  - Change the target release to xenial, not unstable

Changed in bzr (Ubuntu):
status: New → Fix Committed
Changed in bzr (Ubuntu):
importance: Undecided → Medium
tags: added: upgrade-software-version
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package bzr - 2.7.0-2ubuntu1

---------------
bzr (2.7.0-2ubuntu1) xenial; urgency=low

  * Resynchronise on Debian (LP: #1544487). Remaining changes:
    - Drop non-main build dependencies on python-{meliae,lzma,medusa}
  * Take change from Debian bzr to point to the proper Vcs-* URLs

bzr (2.7.0-2) unstable; urgency=medium

  * Add patch 13_spurious_failure: Same root cause as 03_spurious_failure
    (client and server using the same socket in one process is racy).

bzr (2.7.0-1) unstable; urgency=medium

  * New upstream release.
   + Drop unnecessary patch 05_remove_gzip_test.
   + Drop upstream applied 06_win32_paths.
   + Drop upstream applied 11_disable_warningtest.
   + Stop skipping tests in override_dh_auto_test (upstream takes care of them)

bzr (2.7.0~bzr6614-1) unstable; urgency=medium

  * New upstream snapshot.
   + Drop unnecessary patch 08_disable_put_file_unicode.
   + Drop upstream applied 10_fix_float.
   + Drop upstream applied 12_autodoc_unicode.

 -- Vincent Ladeuil <email address hidden> Thu, 11 Feb 2016 10:58:26 +0100

Changed in bzr (Ubuntu):
status: Fix Committed → Fix Released

been told not to touch bugs and this means nothing to me not a prommer said once but more than once tell em xcactly what to do all i should have to do as a user is it a line and its fixed not do this do that so clearify it so an everday user can make your system work

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers