bzr-notify does not use unity progress bars

Bug #983830 reported by Nick Moffitt on 2012-04-17
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
bzr-gtk (Ubuntu)
Medium
Unassigned

Bug Description

bzr-notify seems to pop up an icon in my unity panel, but the progress indicator is a new window that seems to appear in a random location. Unity panel icons support displaying the progress indicators inline (see the update-manager or chromium for examples), so this would seem like a useful feature for bzr-notify in Ubuntu.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in bzr-gtk (Ubuntu):
status: New → Confirmed
Harry Hirsch (bzr-unbunt) wrote :

What's annoying with this issue is that in my case the progress indicator window isn't closed after the operation (like push) is completed. I have to manually close.

Jelmer Vernooij (jelmer) on 2012-05-29
Changed in bzr-gtk (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → High
importance: High → Medium
tags: added: unity

@Harry: That issue seems to be #949798. I marked it as affecting the Ubuntu package as well. It seems to have been resolved upstream by removing bzr-notify. Maybe the Ubuntu package should get an SRU to fix that annoyance.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers