package bzip2-doc 1.0.4-2ubuntu1 failed to install/upgrade:

Bug #187946 reported by RedHeron on 2008-02-01
38
This bug affects 3 people
Affects Status Importance Assigned to Milestone
bzip2 (Ubuntu)
High
Michael Vogt

Bug Description

Binary package hint: bzip2

Encountered during automated distribution upgrade on AMD64 from Ubuntu 7.1 to 8.04 using the generic kernel. It's only the docs, not a huge deal, unless you need to refer back to them for some reason or another.

Ultimately halted the upgrade process.

ProblemType: Package
Architecture: amd64
Date: Thu Jan 31 22:11:42 2008
Dependencies:

DistroRelease: Ubuntu 8.04
ErrorMessage:
 ErrorMessage: subprocess post-installation script returned error exit status 1
NonfreeKernelModules: vmnet vmblock vmmon nvidia
Package: bzip2-doc 1.0.4-2ubuntu1
PackageArchitecture: all
SourcePackage: bzip2
Title: package bzip2-doc 1.0.4-2ubuntu1 failed to install/upgrade:
Uname: Linux rherp-devel 2.6.22-14-generic #1 SMP Tue Dec 18 05:28:27 UTC 2007 x86_64 GNU/Linux

RedHeron (ray-jenson) wrote :

Encountered this from the command line:

$ sudo dpkg --configure -a
[sudo] password for redheron: ********************************
Setting up bzip2-doc (1.0.4-2ubuntu1) ...
install-info(/usr/share/info/bzip2.info): warning, ignoring confusing INFO-DIR-ENTRY in file.

No `START-INFO-DIR-ENTRY' and no `This file documents'.
install-info(/usr/share/info/bzip2.info): unable to determine description for `dir' entry - giving up
dpkg: error processing bzip2-doc (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
 bzip2-doc

John Schofield (jschofield) wrote :

This bug should not be filed against apport-package -- I've run into the same issue, and filed a bug on bzip2-doc: https://bugs.launchpad.net/ubuntu/+source/bzip2/+bug/187961

Michael Vogt (mvo) on 2008-03-14
Changed in bzip2:
importance: Undecided → High
milestone: none → ubuntu-8.04-beta
status: New → Confirmed
Michael Vogt (mvo) wrote :

THanks for your bugreport.

It looks like a rebuild is enough to fix this issue. I uploaded a new version that should be good now.

Changed in bzip2:
assignee: nobody → mvo
status: Confirmed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package bzip2 - 1.0.4-2ubuntu3

---------------
bzip2 (1.0.4-2ubuntu3) hardy; urgency=low

  * rebuild to regenerate bzip2.info (LP: #187946)

 -- Michael Vogt <email address hidden> Fri, 14 Mar 2008 19:30:36 +0100

Changed in bzip2:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers