panel background color setting

Bug #940224 reported by Philip Muškovac on 2012-02-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
byobu (Ubuntu)
High
Dustin Kirkland 

Bug Description

Since the last update, probably:
    - default to colors specified in the Ubuntu brand guidelines
      + http://design.canonical.com/the-toolkit/ubuntu-brand-guidelines/

the byobu panel has a grey background. While that may make sense from an ubuntu point of view. This doesn't particulary look good if the rest of the panel is kept transparent black. (you loose contrast too). So could we at least have the panel color setting in the configuration menu back?

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: byobu 5.15-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-17.26-generic 3.2.6
Uname: Linux 3.2.0-17-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.93-0ubuntu2
Architecture: amd64
Date: Fri Feb 24 12:12:02 2012
InstallationMedia: Kubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20111007)
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 TERM=screen
 PATH=(custom, user)
 LANG=en_US.UTF-8
 LANGUAGE=en_US.UTF-8
ScreenRC:

SourcePackage: byobu
UpgradeStatus: No upgrade log present (probably fresh install)

Philip Muškovac (yofel) wrote :
Dustin Kirkland  (kirkland) wrote :

Philip, could attach a screenshot, please?

Changed in byobu (Ubuntu):
status: New → In Progress
importance: Undecided → High
assignee: nobody → Dustin Kirkland (kirkland)
status: In Progress → Incomplete
Philip Muškovac (yofel) wrote :

Bug 940232 has 2 screenshots of this, but it doesn't look too bad there. What I really meant is the look in yakuake, where I now have one opaque bar sandwitched between transparent spaces which looks rather out of place. with byobu 5.14 byobu itself was transparent as well which fit better.
Really just personal preference though.

Changed in byobu (Ubuntu):
status: Incomplete → Confirmed
Changed in byobu (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package byobu - 5.17-0ubuntu1

---------------
byobu (5.17-0ubuntu1) precise; urgency=low

  [ Dustin Kirkland ]
  * usr/bin/byobu-status:
    - performance improvement, testing for directory existence before
      mkdir -p saves time
    - localize a couple of function variables
  * usr/bin/byobu: LP: #966686
    - ensure that the MOTD gets printed on byobu-tmux first launches
  * usr/lib/byobu/include/constants: LP: #940224
    - revert r1927

  [ Fumihito YOSHIDA (hito) ]
  * usr/lib/byobu/logo: LP: #952724
    - handle VTE_CJK_WIDTH=1 for asian locales
 -- Dustin Kirkland <email address hidden> Sun, 11 Mar 2012 07:23:06 -0500

Changed in byobu (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers