Activity log for bug #881131

Date Who What changed Old value New value Message
2011-10-24 22:07:47 Franz Apeltauer bug added bug
2011-10-30 21:22:35 Franz Apeltauer summary Ubuntu 11.10 freezes during installation on Athlon XP Ubuntu 11.10 freezes during installation on Athlon XP. Segfault in BusyBox.
2011-10-30 21:23:21 Franz Apeltauer affects apparmor (Ubuntu) busybox (Ubuntu)
2011-10-30 21:25:28 Franz Apeltauer description Oneiric freezes during installation (The Release notes did not say, that my Athlon XP CPU was too old for Oneiric.) a) From Live CD: "Install Ubuntu icon" opens a new window, where I can choose the language. But it won't let me continue, only quit. No matter, which language I choose. When I try to start the installer again, the GUI disappears, the text console appears, with the mouse cursor on top. Cannot switch terminals with Ctrl-Alt-F1/2/3. Only Alt-SysReq-E/U/K/B possible. b) When I try to install from the Alternate CD: Everything works fine ... install basic system, enter username, configuring apt, no automatic update, configuring language-pack-en-base, tasksel additional software (none chosen) ... up to the point "Configuring apparmor". Then system freezes and the Shift-Lock and Scroll-Lock LEDs on the keyboard begin to flash. No Ctrl-AltF1/2/..., no Alt-SysReq-E/B/... So, unfortunately I cannot tell you anything about the logs. From a previous try with the Alternate CD, where I had the syslog console active during installation, I remember, that the final message was "panic. init terminated." and a BusyBox problem. I do not remember the exact call stack output. But if it helps, I can try to re-produce it. Maybe I can capture the log output via ttyS0. I am not sure, if the problem has really something to do with 'apparmor'. I believe, that I have seen the system freeze while installing other packages as well (tried alternate install several times). Probably this is not relevant for the problem, just to let you know: I ran both installs via netboot. CPU: Athlon XP (0.13) Chipset: VIA KT400(A)/600 Oneiric freezes during installation (The Release notes did not say, that my Athlon XP CPU was too old for Oneiric.) a) From Live CD: "Install Ubuntu icon" opens a new window, where I can choose the language. But it won't let me continue, only quit. No matter, which language I choose.    When I try to start the installer again, the GUI disappears, the text console appears, with the mouse cursor on top. Cannot switch terminals with Ctrl-Alt-F1/2/3. Only Alt-SysReq-E/U/K/B possible. b) When I try to install from the Alternate CD: Everything works fine ... install basic system, enter username, configuring apt, no automatic update, configuring language-pack-en-base, tasksel additional software (none chosen) ... up to the point "Configuring apparmor". Then system freezes and the Shift-Lock and Scroll-Lock LEDs on the keyboard begin to flash. No Ctrl-AltF1/2/..., no Alt-SysReq-E/B/... So, unfortunately I cannot tell you anything about the logs. From a previous try with the Alternate CD, where I had the syslog console active during installation, I remember, that the final message was "panic. init terminated." and a BusyBox problem. I do not remember the exact call stack output. But if it helps, I can try to re-produce it. Maybe I can capture the log output via ttyS0. Probably this is not relevant for the problem, just to let you know: I ran both installs via netboot. CPU: Athlon XP (0.13) Chipset: VIA KT400(A)/600
2011-10-30 21:27:27 Franz Apeltauer attachment added Complete console output of installation up to segfault https://bugs.launchpad.net/ubuntu/+source/busybox/+bug/881131/+attachment/2579497/+files/inst3.log
2011-10-30 21:32:39 Franz Apeltauer summary Ubuntu 11.10 freezes during installation on Athlon XP. Segfault in BusyBox. Ubuntu 11.10 freezes during installation on Athlon XP. Segfault in BusyBox while setting up apparmor.
2011-10-30 21:39:43 Franz Apeltauer description Oneiric freezes during installation (The Release notes did not say, that my Athlon XP CPU was too old for Oneiric.) a) From Live CD: "Install Ubuntu icon" opens a new window, where I can choose the language. But it won't let me continue, only quit. No matter, which language I choose.    When I try to start the installer again, the GUI disappears, the text console appears, with the mouse cursor on top. Cannot switch terminals with Ctrl-Alt-F1/2/3. Only Alt-SysReq-E/U/K/B possible. b) When I try to install from the Alternate CD: Everything works fine ... install basic system, enter username, configuring apt, no automatic update, configuring language-pack-en-base, tasksel additional software (none chosen) ... up to the point "Configuring apparmor". Then system freezes and the Shift-Lock and Scroll-Lock LEDs on the keyboard begin to flash. No Ctrl-AltF1/2/..., no Alt-SysReq-E/B/... So, unfortunately I cannot tell you anything about the logs. From a previous try with the Alternate CD, where I had the syslog console active during installation, I remember, that the final message was "panic. init terminated." and a BusyBox problem. I do not remember the exact call stack output. But if it helps, I can try to re-produce it. Maybe I can capture the log output via ttyS0. Probably this is not relevant for the problem, just to let you know: I ran both installs via netboot. CPU: Athlon XP (0.13) Chipset: VIA KT400(A)/600 Oneiric freezes during installation. (The Release notes did not say, that my Athlon XP CPU was too old for Oneiric.) a) From Live CD: "Install Ubuntu icon" opens a new window, where I can choose the language. But it won't let me continue, only quit. No matter, which language I choose.    When I try to start the installer again, the GUI disappears, the text console appears, with the mouse cursor on top. Cannot switch terminals with Ctrl-Alt-F1/2/3. Only Alt-SysReq-E/U/K/B possible. b) When I try to install from the Alternate CD: Everything works fine ... install basic system, enter username, configuring apt, no automatic update, configuring language-pack-en-base, tasksel additional software (none chosen) ... up to the point "Configuring apparmor". Then system freezes and the Shift-Lock and Scroll-Lock LEDs on the keyboard begin to flash. No Ctrl-AltF1/2/..., no Alt-SysReq-E/B/... Probably this is not relevant for the problem, just to let you know: I ran both installs via netboot. CPU: Athlon XP (0.13) Chipset: VIA KT400(A)/600
2011-10-31 21:49:27 Franz Apeltauer description Oneiric freezes during installation. (The Release notes did not say, that my Athlon XP CPU was too old for Oneiric.) a) From Live CD: "Install Ubuntu icon" opens a new window, where I can choose the language. But it won't let me continue, only quit. No matter, which language I choose.    When I try to start the installer again, the GUI disappears, the text console appears, with the mouse cursor on top. Cannot switch terminals with Ctrl-Alt-F1/2/3. Only Alt-SysReq-E/U/K/B possible. b) When I try to install from the Alternate CD: Everything works fine ... install basic system, enter username, configuring apt, no automatic update, configuring language-pack-en-base, tasksel additional software (none chosen) ... up to the point "Configuring apparmor". Then system freezes and the Shift-Lock and Scroll-Lock LEDs on the keyboard begin to flash. No Ctrl-AltF1/2/..., no Alt-SysReq-E/B/... Probably this is not relevant for the problem, just to let you know: I ran both installs via netboot. CPU: Athlon XP (0.13) Chipset: VIA KT400(A)/600 Oneiric freezes during installation. a) From Live CD: "Install Ubuntu icon" opens a new window, where I can choose the language. But it won't let me continue, only quit. No matter, which language I choose.    When I try to start the installer again, the GUI disappears, the text console appears, with the mouse cursor on top. Cannot switch terminals with Ctrl-Alt-F1/2/3. Only Alt-SysReq-E/U/K/B possible. b) When I try to install from the Alternate CD: Everything works fine ... install basic system, enter username, configuring apt, no automatic update, configuring language-pack-en-base, tasksel additional software (none chosen) ... up to the point "Configuring apparmor". Then system freezes and the Shift-Lock and Scroll-Lock LEDs on the keyboard begin to flash. No Ctrl-AltF1/2/..., no Alt-SysReq-E/B/... Probably this is not relevant for the problem, just to let you know: I ran both installs via netboot. CPU: Athlon XP (0.13) Chipset: VIA KT400(A)/600
2011-11-11 21:58:53 Franz Apeltauer summary Ubuntu 11.10 freezes during installation on Athlon XP. Segfault in BusyBox while setting up apparmor. Ubuntu 11.10 freezes during installation on Athlon XP. Segfault in BusyBox while setting up apparmor. Repeatable.
2011-11-27 21:47:18 Franz Apeltauer bug watch added https://bugs.busybox.net/show_bug.cgi?id=4550
2011-11-27 21:47:18 Franz Apeltauer bug task added busybox
2012-11-21 01:29:29 Bug Watch Updater busybox: status Unknown Confirmed
2012-11-21 01:29:29 Bug Watch Updater busybox: importance Unknown Medium