bundler 1.17.3-3 source package in Ubuntu

Changelog

bundler (1.17.3-3) unstable; urgency=medium

  * Add test for locating bundler binaries
  * Switch to Rubygems installation layout (Closes: #914771)
    * 0003-Do-not-add-system-path-to-RUBYLIB.patch: dropped, not necessary
      anymore
  * 0001-replace-call-to-git-ls-files-with-Dir.glob.patch: fix file listing
  * debian/install: removed, not necessary anymore

 -- Antonio Terceiro <email address hidden>  Sat, 09 Mar 2019 08:41:37 -0300

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2019-03-09
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe ruby

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
bundler_1.17.3-3.dsc 2.1 KiB ce30e5e17e97989f4fd9662e57decb590fac9c7adb0c70e0c950d35c0f873ef8
bundler_1.17.3.orig.tar.gz 379.5 KiB 909ae7d871ca6e6a122ffce09d8d3075bec5311dc7606d9283ab9cce098c8718
bundler_1.17.3-3.debian.tar.xz 9.4 KiB b2b2a78c487f95d8caabaf4bdb8602367904790c30052e965df87cd655c28bd8

Available diffs

No changes file available.

Binary packages built by this source

bundler: No summary available for bundler in ubuntu disco.

No description available for bundler in ubuntu disco.

ruby-bundler: No summary available for ruby-bundler in ubuntu disco.

No description available for ruby-bundler in ubuntu disco.