bundler 1.11.2-1 source package in Ubuntu

Changelog

bundler (1.11.2-1) unstable; urgency=medium

  * New upstream release
    - due to changes in the source organization, using gemspec features that
      were not supported in gem2deb, this package now requires gem2deb >= 0.26
      to build.
  * Refresh patch
  * Split into two binary packages:
    - ruby-bundler: for use as dependency by application packages (won't pull
      a development toolchain into end user systems).
    - bundler: for use by application developers, recommends build-essential
      and ruby-dev
  * Switch Vcs-Git URL to https
  * debian/control: add `Testsuite: autopkgtest`

 -- Antonio Terceiro <email address hidden>  Sat, 20 Feb 2016 22:26:31 -0200

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2016-02-22
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-04-11 universe ruby

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
bundler_1.11.2-1.dsc 2.1 KiB ac8e122b335aafed39af167a0a56a371ee149d6c5771775d6ad163195f53d091
bundler_1.11.2.orig.tar.gz 267.0 KiB f8e1cc66cd1b97489d7af886c20070609903424dddccf67346c7537161c2feb7
bundler_1.11.2-1.debian.tar.xz 5.5 KiB 7684d6ed515940f8f5fc44648484a42c4b35eee8176e840b37d5ae041d598f62

Available diffs

No changes file available.

Binary packages built by this source

bundler: Manage Ruby application dependencies

 Bundler manages a Ruby application's dependencies through its entire
 life, across many machines, systematically and repeatably.
 .
 This package is most useful for application developers.

ruby-bundler: No summary available for ruby-bundler in ubuntu yakkety.

No description available for ruby-bundler in ubuntu yakkety.