"optirun bash" fails with "[ERROR]Cannot access secondary GPU - error: [XORG] (EE) NOUVEAU(0): [drm] failed to set drm interface version."

Bug #1543371 reported by Karl-Philipp Richter on 2016-02-08
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
bumblebee (Ubuntu)
Undecided
Unassigned

Bug Description

"optirun bash" fails with "[ERROR]Cannot access secondary GPU - error: [XORG] (EE) NOUVEAU(0): [drm] failed to set drm interface version."

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: bumblebee 3.2.1-9
Uname: Linux 4.4.1-040401-generic x86_64
ApportVersion: 2.19.1-0ubuntu5
Architecture: amd64
CurrentDesktop: Unity
Date: Mon Feb 8 23:35:07 2016
InstallationDate: Installed on 2013-10-17 (844 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
SourcePackage: bumblebee
UpgradeStatus: Upgraded to wily on 2015-11-19 (81 days ago)
mtime.conffile..etc.bumblebee.bumblebee.conf: 2016-02-08T23:28:48.532707
mtime.conffile..etc.bumblebee.xorg.conf.nouveau: 2016-02-08T23:16:11.143164
mtime.conffile..etc.bumblebee.xorg.conf.nvidia: 2015-12-01T16:55:32.376129

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in bumblebee (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers