Ubuntu Budgie first install shows "No Indicators" in the panel

Bug #1706312 reported by fossfreedom on 2017-07-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
budgie-indicator-applet (Ubuntu)
Undecided
fossfreedom

Bug Description

Testing 17.10 alpha 2 Ubuntu Budgie. In the panel the words "No indicators" is displayed.

This is unexpected - it should not display that.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1706312

tags: added: iso-testing
fossfreedom (fossfreedom) wrote :

indicator-application is missing from the build

Dustin Krysak (bashfulrobot) wrote :

Confirmed on 64 bit as well. Separate issue to be logged?

Would be the same fix. So no need to duplicate

On 26 Jul 2017 07:31, "Dustin Krysak" <email address hidden> wrote:

> Confirmed on 64 bit as well. Separate issue to be logged?
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1706312
>
> Title:
> 32bit artful first install shows "No Indicators" in the panel
>
> Status in budgie-indicator-applet package in Ubuntu:
> New
>
> Bug description:
> Testing 17.10 alpha 2 Ubuntu Budgie. In the panel the words "No
> indicators" is displayed.
>
> This is unexpected - it should not display that.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/budgie-
> indicator-applet/+bug/1706312/+subscriptions
>

summary: - 32bit artful first install shows "No Indicators" in the panel
+ Ubuntu Budgie first install shows "No Indicators" in the panel
Changed in budgie-indicator-applet (Ubuntu):
status: New → In Progress
assignee: nobody → fossfreedom (fossfreedom)
tags: added: artful
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers