package btpd 0.16-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #980335 reported by philip wagner on 2012-04-12
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
btpd (Ubuntu)
Undecided
Unassigned

Bug Description

i triecd to install but it was no go

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: btpd 0.16-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-14.58-generic 2.6.38.8
Uname: Linux 2.6.38-14-generic i686
AptOrdering:
 btpd: Install
 btpd: Configure
Architecture: i386
Date: Thu Apr 12 16:45:52 2012
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
SourcePackage: btpd
Title: package btpd 0.16-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to natty on 2012-03-28 (14 days ago)

kroq-gar78 (kroq-gar78) wrote :

Have you ever installed this program before? Also, I can't reproduce this on Ubuntu 12.04

no but i have had apps do this in the past its most likey not in repository
and more and still showing in the ubuntu software center do to lack of
update

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in btpd (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers