browser-request 0.3.3-2 source package in Ubuntu

Changelog

browser-request (0.3.3-2) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 11
  * Declare compliance with policy 4.3.0
  * Clean debian/rules and debian/watch
  * Remove autopkgtest files: not a node package (Closes: #900010)
  * Fix VCS fields
  * Add upstream/metadata
  * Add Berne Convention comment

 -- Xavier Guimard <email address hidden>  Tue, 19 Feb 2019 22:25:24 +0100

Upload details

Uploaded by:
Debian Javascript Maintainers on 2019-02-20
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-18 universe misc
Eoan release on 2019-04-18 universe misc
Disco release on 2019-02-20 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
browser-request_0.3.3-2.dsc 2.0 KiB ec5b1f07d456c2252f8a7c879b5f7c45aeb765694672ccb710ec3be065bf8d0d
browser-request_0.3.3.orig.tar.gz 10.8 KiB a4828cb805d10494b8d75094e054b5047c12c006d4256ebbfd8a331b4afbdba4
browser-request_0.3.3-2.debian.tar.xz 2.1 KiB 337033f2459cdff216552261a015786a5cf5bba5a5cb0119756fe1309276b9e5

Available diffs

No changes file available.

Binary packages built by this source

libjs-browser-request: browser library compatible with the node-request package

 This package provides a library compatible with the request library for
 Node.js. The library can be used as a UMD module, or through a
 JavaScript bundling tool that resolves require() statements, such as
 node-browserify-lite.