brltty refers to http://access.ubuntu.com/braille but that doesn't exist

Bug #651707 reported by Jan Claeys on 2010-09-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brltty (Ubuntu)
Medium
Unassigned
ubuntu-docs (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: brltty

When selecting to use a braille terminal in the Ubuntu Server install CD, I got a message in the console asking to select the device type. This question was accompanied by an explanation that refers to http://access.ubuntu.com/braille but that web page doesn't exist...

Charlie Kravetz (charlie-tca) wrote :

 Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here.

I am adding the ubuntu-docs package to this bug report, since that is where the server documentation is maintained.

Thanks for taking the time to make Ubuntu better!

Changed in ubuntu-docs (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
Changed in brltty (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
tags: added: a11y
tags: added: natty
Connor Imes (ckimes) wrote :

This is not a documentation issue.

Changed in ubuntu-docs (Ubuntu):
status: Triaged → Invalid
Charlie Kravetz (charlie-tca) wrote :

Please explain how documentation that referred to an invalid website is not documentation? If this is within the server docs, it should be a documentation issue. Is there a way to search thoses docs specifically for this website?

Changed in ubuntu-docs (Ubuntu):
status: Invalid → New
Matthew East (mdke) wrote :

The original bug report doesn't refer to documentation at all.

Changed in ubuntu-docs (Ubuntu):
status: New → Invalid
Jeremy Bicha (jbicha) wrote :

Charlie, this is the file that needs changed; it is part of brltty not ubuntu-docs: http://bazaar.launchpad.net/~ubuntu-branches/ubuntu/oneiric/brltty/oneiric/view/head:/debian/brltty-setup

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers