Comment 2 for bug 489339

Dave Walker (dogatemycomputer) wrote :

I can reproduce the bug.

- Vanilla installation of Kubuntu 9.10 directly from the CD inside a VM.
- Confirm brltty is installed (sudo apt-get install brltty)
- sudo sed -i 's/karmic/lucid/g' /etc/apt/sources.list && sudo aptitude update && sudo aptitude dist-upgrade
- the user is prompted to update /etc/default/brltty

I am new to Triaging bugs. I'm marking the bug as 'confirmed' but let me know if I missed something.