BrlTTY is not started automatically

Bug #299989 reported by Simon Bienlein
2
Affects Status Importance Assigned to Milestone
brltty (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: brltty

Hi everyone,

I installed Ubuntu 8.10 with the alternate install CDand my Braille display. After the installation I noticed that BrlTTY is not started automatically. Responsible might be the entry
RUN_BRLTTY=no in /etc/default/brltty.

It would be nice it this problem could be fixed as it is a pity if one can install Ubuntu on one’s own but cannot use it right away afterwards.

Thanks in advance.

Best regards, Simon Bienlein

Related branches

Revision history for this message
Luke Yelavich (themuso) wrote :

How is your display connected? Is it USB or serial?

Revision history for this message
Simon Bienlein (simon-linux-fuer-blinde) wrote : Re: [Bug 299989] Re: BrlTTY is not started automatically

Hi Luke,

my braille display is connected via the serial port COM1.

Simon

Am 14.01.2009 17:30, Luke Yelavich schrieb:
> How is your display connected? Is it USB or serial?
>

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package brltty - 4.0~svn4301-0ubuntu4

---------------
brltty (4.0~svn4301-0ubuntu4) jaunty; urgency=low

  * debian/brltty.init: Only replace brltty.conf if the md5sum of the existing
    file is the same as what was shipped with the package.
  * debian/rules: Put the md5sum of brltty.conf into the newly installed init
    file.
  * debian/brltty-udeb.prebaseconfig: Enable BrlTTY at startup on the target
    system. (LP: #299989)

 -- Luke Yelavich <email address hidden> Wed, 18 Mar 2009 13:59:20 +1100

Changed in brltty:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers