package python3-brlapi 5.5-4ubuntu2.0.1 failed to install/upgrade: problemas de dependencias - se deja sin configurar

Bug #1810304 reported by Renato Rodriguez on 2019-01-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brltty (Ubuntu)
Undecided
Unassigned

Bug Description

Detected on start up, sorry, I'm not an expert to provide further explanation

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: python3-brlapi 5.5-4ubuntu2.0.1
ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
Uname: Linux 4.15.0-43-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.9-0ubuntu7.5
AptOrdering:
 tzdata:amd64: Install
 NULL: ConfigurePending
Architecture: amd64
Date: Wed Jan 2 09:07:34 2019
ErrorMessage: problemas de dependencias - se deja sin configurar
InstallationDate: Installed on 2018-08-05 (150 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 3.6.7-1~18.04
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2.1
 apt 1.6.6
SourcePackage: brltty
Title: package python3-brlapi 5.5-4ubuntu2.0.1 failed to install/upgrade: problemas de dependencias - se deja sin configurar
UpgradeStatus: No upgrade log present (probably fresh install)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers