package python3-brlapi 5.5-4ubuntu2.0.1 failed to install/upgrade: problemi con le dipendenze - lasciato non configurato

Bug #1795622 reported by Danilo Luchini on 2018-10-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brltty (Ubuntu)
Undecided
Unassigned

Bug Description

Installing GanttProject
ganttproject_2.8.9-r2335-1_all.deb

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: python3-brlapi 5.5-4ubuntu2.0.1
ProcVersionSignature: Ubuntu 4.15.0-36.39-generic 4.15.18
Uname: Linux 4.15.0-36-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.4
Architecture: amd64
Date: Tue Oct 2 12:56:50 2018
ErrorMessage: problemi con le dipendenze - lasciato non configurato
InstallationDate: Installed on 2017-11-05 (331 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20171018)
Python3Details: /usr/bin/python3.6, Python 3.6.6, python3-minimal, 3.6.5-3ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.3ubuntu0.1
SourcePackage: brltty
Title: package python3-brlapi 5.5-4ubuntu2.0.1 failed to install/upgrade: problemi con le dipendenze - lasciato non configurato
UpgradeStatus: Upgraded to bionic on 2018-05-08 (147 days ago)

Danilo Luchini (ing-luchini) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers