package xbrlapi 5.3.1-2ubuntu2.1 failed to install/upgrade: pakket verkeert in een heel slechte en inconsistente staat; u zou het opnieuw moeten installeren alvorens het te configureren.

Bug #1591938 reported by Clicque Dimitri on 2016-06-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brltty (Ubuntu)
Undecided
Unassigned

Bug Description

no idea

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: xbrlapi 5.3.1-2ubuntu2.1
ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Mon Jun 13 10:41:17 2016
ErrorMessage: pakket verkeert in een heel slechte en inconsistente staat; u zou het opnieuw moeten installeren alvorens het te configureren.
InstallationDate: Installed on 2016-03-08 (97 days ago)
InstallationMedia: Ubuntu-GNOME 15.10 "Wily Werewolf" - Release amd64 (20151021)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: brltty
Title: package xbrlapi 5.3.1-2ubuntu2.1 failed to install/upgrade: pakket verkeert in een heel slechte en inconsistente staat; u zou het opnieuw moeten installeren alvorens het te configureren.
UpgradeStatus: Upgraded to xenial on 2016-04-23 (51 days ago)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers