package brltty 5.3.1-2ubuntu2 failed to install/upgrade: trying to overwrite '/usr/lib/ubiquity/target-config', which is also in package ubuntu-drivers-common 1:0.4.17

Bug #1584185 reported by Abhay Ananda Shukla on 2016-05-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brltty (Ubuntu)
Undecided
Unassigned

Bug Description

package brltty 5.3.1-2ubuntu2 failed to install/upgrade: trying to overwrite '/usr/lib/ubiquity/target-config', which is also in package ubuntu-drivers-common 1:0.4.17

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: brltty 5.3.1-2ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic i686
ApportVersion: 2.20.1-0ubuntu2
Architecture: i386
Date: Sat May 21 00:40:48 2016
DuplicateSignature:
 Unpacking brltty (5.3.1-2ubuntu2.1) over (5.3.1-2ubuntu2) ...
 dpkg: error processing archive /var/cache/apt/archives/brltty_5.3.1-2ubuntu2.1_i386.deb (--unpack):
  trying to overwrite '/usr/lib/ubiquity/target-config', which is also in package ubuntu-drivers-common 1:0.4.17
ErrorMessage: trying to overwrite '/usr/lib/ubiquity/target-config', which is also in package ubuntu-drivers-common 1:0.4.17
InstallationDate: Installed on 2016-05-19 (0 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.10ubuntu1
SourcePackage: brltty
Title: package brltty 5.3.1-2ubuntu2 failed to install/upgrade: trying to overwrite '/usr/lib/ubiquity/target-config', which is also in package ubuntu-drivers-common 1:0.4.17
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers