package xbrlapi 5.3.1-2ubuntu2 [modified: usr/bin/xbrlapi] failed to install/upgrade: package xbrlapi is not ready for configuration cannot configure (current status 'half-installed')

Bug #1582726 reported by Trung on 2016-05-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
brltty (Ubuntu)
Undecided
Unassigned

Bug Description

when sudo apt install -f

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: xbrlapi 5.3.1-2ubuntu2 [modified: usr/bin/xbrlapi]
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Tue May 17 20:38:41 2016
DuplicateSignature:
 Setting up python3-brlapi (5.3.1-2ubuntu2.1) ...
 dpkg: error processing package xbrlapi (--configure):
  package xbrlapi is not ready for configuration
ErrorMessage: package xbrlapi is not ready for configuration cannot configure (current status 'half-installed')
InstallationDate: Installed on 2016-05-17 (0 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.10ubuntu1
SourcePackage: brltty
Title: package xbrlapi 5.3.1-2ubuntu2 [modified: usr/bin/xbrlapi] failed to install/upgrade: package xbrlapi is not ready for configuration cannot configure (current status 'half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

Trung (trungvip96) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers