breeze cursor theme cannot be used for x-cursor-theme

Bug #1413203 reported by Philip Muškovac on 2015-01-21
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
breeze (Ubuntu)
Medium
Unassigned

Bug Description

There is currently no alternatives support so x-cursor-theme will be wrong on a default kubuntu setup (oxy-white)

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: breeze-icon-theme 4:5.1.95-0ubuntu1
ProcVersionSignature: Ubuntu 3.18.0-9.10-generic 3.18.2
Uname: Linux 3.18.0-9-generic x86_64
ApportVersion: 2.15.1-0ubuntu2
Architecture: amd64
CurrentDesktop: KDE
Date: Wed Jan 21 13:54:04 2015
Dependencies:
 hicolor-icon-theme 0.14-0ubuntu1
 oxygen-icon-theme 4:14.12.0-0ubuntu1
EcryptfsInUse: Yes
SourcePackage: breeze
UpgradeStatus: Upgraded to vivid on 2013-03-06 (685 days ago)

Philip Muškovac (yofel) wrote :
Changed in breeze (Ubuntu):
milestone: none → ubuntu-15.04
tags: added: kubuntu
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in breeze (Ubuntu):
status: New → Confirmed
Changed in breeze (Ubuntu):
importance: Undecided → Medium
Saikrishna Arcot (saiarcot895) wrote :

You mean breeze-cursor-theme, right?

Philip Muškovac (yofel) wrote :

Right, that should've been breeze-cursor-theme

summary: - breeze icon theme cannot be used for x-cursor-theme
+ breeze cursor theme cannot be used for x-cursor-theme
Saikrishna Arcot (saiarcot895) wrote :

At any rate, this appears to be fixed now, at least in the bzr tree.

Saikrishna Arcot (saiarcot895) wrote :

See http://bazaar.launchpad.net/~ubuntu-branches/ubuntu/vivid/breeze/vivid/revision/9 for the actual commit.

I'll let someone else update the status to Fix Committed, so that I don't mess anything up.

Jonathan Riddell (jr) wrote :

harald fixed this recently, please re-open if it's still a problem

Changed in breeze (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments