Brasero quicklist item is not marked for translation

Bug #968281 reported by Gabor Kelemen on 2012-03-29
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Medium
Unassigned
brasero (Ubuntu)
High
Jeremy Bicha

Bug Description

The "Copy a Disc" quicklist item is not marked for translation in latest Precise.

Gabor Kelemen (kelemeng) wrote :
Changed in ubuntu-translations:
status: New → Triaged
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in brasero (Ubuntu):
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

Jeremy you sponsored that patch, could you look at the issue? It seems the copy label in the .in.in lacks a "_" before Name=

Changed in brasero (Ubuntu):
assignee: nobody → Jeremy Bicha (jbicha)
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package brasero - 3.4.0-0ubuntu2

---------------
brasero (3.4.0-0ubuntu2) precise-proposed; urgency=low

  * debian/patches/011_static_quicklist.patch:
    - Mark "Copy a Disk" quicklist item as translatable (LP: #968281)
 -- Jeremy Bicha <email address hidden> Tue, 10 Apr 2012 16:07:13 -0400

Changed in brasero (Ubuntu):
status: Confirmed → Fix Released
Gabor Kelemen (kelemeng) on 2012-04-12
Changed in ubuntu-translations:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers